Uploaded image for project: 'Lustre'
  1. Lustre
  2. LU-11401

Interop: sanity-flr test 203 needs server version check

    Details

    • Severity:
      3
    • Rank (Obsolete):
      9223372036854775807

      Description

      sanity-flr test_203 fails with master clients and b2_11 servers with

      sanity-flr test_203: @@@@@@ FAIL: mirror 2 stripe count 2 is not 1
      

      sanity-flr test 203 was added to Lustre on 2018-08-28 with patch https://review.whamcloud.com/32938 with tag 2.11.55. Thus, this test needs a check that the servers are greater than 2.11.54 and, if not, the test should not be run.

      One example of this failure is at https://testing.whamcloud.com/test_sets/12c06110-b968-11e8-9df3-52540065bddc

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jamesanunez James Nunez
                Reporter:
                jamesanunez James Nunez
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: