Uploaded image for project: 'Lustre'
  1. Lustre
  2. LU-11434

Interop 2.10.5<->master conf-sanity test_109a: clear_conf failed

    Details

    • Severity:
      3
    • Rank (Obsolete):
      9223372036854775807

      Description

      This issue was created by maloo for sarah <sarah@whamcloud.com>

      This issue relates to the following test suite run: https://testing.whamcloud.com/test_sets/43d0460a-b97f-11e8-9df3-52540065bddc

      test_109a failed with the following error:

      clear_conf failed
      

      2.10.5 server
      2.11.55 client

      Started lustre-MDT0000
      CMD: trevis-40vm12 rm -rf /tmp/d109a.conf-sanity/conf1; mkdir -p /tmp/d109a.conf-sanity/conf1; debugfs -c -R \"rdump CONFIGS /tmp/d109a.conf-sanity/conf1\" 		/dev/mapper/mds1_flakey
      trevis-40vm12: debugfs 1.42.13.wc6 (05-Feb-2017)
      trevis-40vm12: /dev/mapper/mds1_flakey: catastrophic mode - not reading inode or group bitmaps
      CMD: trevis-40vm12 /usr/sbin/lctl clear_conf lustre
      Try interactive use without arguments or use one of:
      "===== metacommands ======="
      "--device"
      "--ignore_errors"
      "ignore_errors"
      "======== control ========="
      ...
      "set_route"
      as argument.
       conf-sanity test_109a: @@@@@@ FAIL: clear_conf failed
      

      VVVVVVV DO NOT REMOVE LINES BELOW, Added by Maloo for auto-association VVVVVVV
      conf-sanity test_109a - clear_conf failed

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jamesanunez James Nunez
                Reporter:
                maloo Maloo
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: