Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: Lustre 2.12.0
    • Fix Version/s: Lustre 2.12.0
    • Labels:
    • Severity:
      3
    • Rank (Obsolete):
      9223372036854775807

      Description

      A few issues found on current master branch:

      • when building client-only packages, lgssc.conf is not included, whereas this file is required on both client and server sides in order for GSS to work properly.;
      • it is not possible to manually enable or disable gss support in debian packages, as corresponding options are not passed along.

      I will push a patch to fix these issues.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                sebastien Sebastien Buisson
                Reporter:
                sebastien Sebastien Buisson
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: