Uploaded image for project: 'Lustre'
  1. Lustre
  2. LU-11880

Allow Lustre build on Raspbian and other Debian derivatives

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Lustre 2.12.0, Lustre 2.13.0
    • Fix Version/s: Lustre 2.13.0, Lustre 2.12.1
    • Labels:
      None
    • Severity:
      3
    • Rank (Obsolete):
      9223372036854775807

      Description

      Allow Lustre .deb packages to be built on Rasbian and other Debian-based derivatives. Instead of keying off the distro name, check if dpkg is installed to determine if .deb packages can be built. Add support for the armhf architecture.

        Attachments

          Activity

            People

            • Assignee:
              adilger Andreas Dilger
              Reporter:
              adilger Andreas Dilger
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: