Uploaded image for project: 'Lustre'
  1. Lustre
  2. LU-12214

lustre spec file don't provide a right build requirements

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: Lustre 2.12.0
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      RHEL
    • Severity:
      3
    • Rank (Obsolete):
      9223372036854775807

      Description

      Lustre spec file have a several issues related to the building.
      1) forget to have a build requirements in many cases
      2) build failed if without-utils specified
      3) several package errors
      4) kabi dependence lost caused a build warning.
      5) incorrect MPI build settings

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                shadow Alexey Lyashkov
                Reporter:
                shadow Alexey Lyashkov
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: