Uploaded image for project: 'Lustre'
  1. Lustre
  2. LU-13057

sanity-pcc test_1c: Failed to start copytool ost8

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: Lustre 2.14.0
    • Fix Version/s: Lustre 2.14.0
    • Labels:
      None
    • Severity:
      3
    • Rank (Obsolete):
      9223372036854775807

      Description

      This issue was created by maloo for bfaccini <bruno.faccini@intel.com>

      This issue relates to the following test suite run: https://testing.whamcloud.com/test_sets/00bb8e6a-184c-11ea-9487-52540065bddc

      test_1c failed with the following error:

      Failed to start copytool ost8 on 'onyx-32vm3'
      

      This seems to occur quite frequently with current master.
      sanity-pcc/test_[1c,1d,1f,2a,2b,2c,4,13c] have also failed due to the same problem.

      On concerned OSS/node, copytool log only contains the following msgs :

      lhsmtool_posix: 1575650381.038441 lhsmtool_posix[26981]: action=0 src=(null) dst=(null) mount_point=/mnt/lustre
      lhsmtool_posix: '/mnt/lustre' not on a mounted Lustre filesystem
      lhsmtool_posix: 1575650381.038826 lhsmtool_posix[26981]: cannot find a Lustre filesystem mounted at '/mnt/lustre': No such device (19)
      

      VVVVVVV DO NOT REMOVE LINES BELOW, Added by Maloo for auto-association VVVVVVV
      sanity-pcc test_1c - Failed to start copytool ost8 on 'onyx-32vm3'

        Attachments

          Activity

            People

            • Assignee:
              ys Yang Sheng
              Reporter:
              maloo Maloo
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: