Uploaded image for project: 'Lustre'
  1. Lustre
  2. LU-2955

replay-ost-single 8b: Hung until Autotest timed out

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Lustre 2.4.0
    • Fix Version/s: Lustre 2.4.0
    • Labels:
    • Severity:
      3
    • Rank (Obsolete):
      7111

      Description

      This issue was created by maloo for Li Wei <liwei@whamcloud.com>

      This issue relates to the following test suite run: https://maloo.whamcloud.com/test_sets/2124fdda-8b27-11e2-965f-52540035b04c.

      The sub-test test_8b failed with the following error:

      test failed to respond and timed out

      Info required for matching: replay-ost-single 8b

      No better log pattern for matching.

      Originally, I thought it had something to do with my http://review.whamcloud.com/5667, but it turned out this happened also without that patch:

      https://maloo.whamcloud.com/test_sets/6d1cb8dc-8ba8-11e2-aa89-52540035b04c
      https://maloo.whamcloud.com/test_sets/35660f84-8bb1-11e2-aa89-52540035b04c

      All failures (4/4) I had seen was on ZFS.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                utopiabound Nathaniel Clark
                Reporter:
                maloo Maloo
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: