Uploaded image for project: 'Lustre'
  1. Lustre
  2. LU-3292

kernel update for 3.0.74-0.6.6 sles11sp2

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Lustre 2.4.0
    • Labels:
      None
    • Environment:
      sles11sp2
    • Severity:
      3
    • Rank (Obsolete):
      8151

      Description

      Fetching the most recent update from the sles11sp2 repos the kernel version is raised from 3.0.34 to 3.0.74-0.6.6. The committed set of kernel patches for sles11sp2 server kernels no longer applies cleanly. It looks like some of the changes from the existing patches have now landed upstream in the kernel update. I think a refresh of the base kernel patches is needed for this kernel version.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                bogl Bob Glossman (Inactive)
                Reporter:
                bogl Bob Glossman (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                9 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: