Uploaded image for project: 'Lustre'
  1. Lustre
  2. LU-7575

SElinux: replay-dual test_26 got hung

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: Lustre 2.8.0
    • Fix Version/s: None
    • Labels:
    • Environment:
      Master, Tag 2.7.64
      1 Client, 2 OSTs and 1 MDT
    • Severity:
      3
    • Rank (Obsolete):
      9223372036854775807

      Description

      replay-dual test_26 got hung for SElinux enabled client
      test log:

      == replay-dual test 26: dbench and tar with mds failover == 15:49:05 (1448408945)
      Starting client eagle-52vm5:  -o user_xattr,flock eagle-52vm2@tcp:/lustre /mnt/lustre
      Started clients eagle-52vm5: 
      eagle-52vm2@tcp:/lustre on /mnt/lustre type lustre (rw,user_xattr,flock)
      Started tar 23149
      Started dbench 23150
      tar: Removing leading `/' from member names
      Filesystem           1K-blocks  Used Available Use% Mounted on
      eagle-52vm2@tcp:/lustre
                              749872 86376    614872  13% /mnt/lustre
      test_26 fail mds1 1 times
      Failing mds1 on eagle-52vm2
      Stopping /mnt/mds0 (opts:) on eagle-52vm2
      tar: Removing leading `/' from member names
      tar: Removing leading `/' from member names
      tar: Removing leading `/' from member names
      
      

      Didn't got any other useful information and logs for this test. Test got hung and was running for a period of around 24 hours and then I had to quit the test forcefully.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                wc-triage WC Triage
                Reporter:
                standan Saurabh Tandan (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: