Uploaded image for project: 'Lustre'
  1. Lustre
  2. LU-8056

Support for linux 4.5 kernels

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Lustre 2.9.0
    • Fix Version/s: Lustre 2.9.0
    • Labels:
      None
    • Environment:
      Lustre built against linux kernel version 4.5.X
    • Rank (Obsolete):
      9223372036854775807

      Description

      This ticket will track the needed changes to enable lustre support with linux kernels 4.5.X

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                simmonsja James A Simmons
                Reporter:
                simmonsja James A Simmons
              • Votes:
                0 Vote for this issue
                Watchers:
                9 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: