Uploaded image for project: 'Lustre'
  1. Lustre
  2. LU-9603

Fix dependency for latest version bash in test-framework.sh

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Lustre 2.10.0
    • Labels:
      None
    • Rank (Obsolete):
      9223372036854775807

      Description

      In the solution to LU-8576, h2nettype() has this line
      if  [[ -v NETTYPE ]], where -v is not a recognized option for bash versions < 4.2.
      This needs to be fixed as bash version update should not be required for the scripts.

        Attachments

          Activity

            People

            • Assignee:
              sharmaso Sonia Sharma (Inactive)
              Reporter:
              sharmaso Sonia Sharma (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: